Versie

Welke versie van Office heb ik minimaal nodig?

Je hebt voor een correcte werking van de Outlook Connector minimaal Office 2013 nodig. Van office 2007 en office 2010 is de ondersteuning ook reeds bij Microsoft verlopen. Daarnaast werkt office 2007 en 2010 nog met een oude visual basis versie dat een conflict geeft met de verplichte .net 4.6.1 versie.

De ondersteuning voor Office 2013 vervalt 10 april 2018, office 2016 loopt nog tot 13 oktober 2020.